Degraded performance
Incident Report for MyOnlineStore
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 14:54 CEST
Monitoring
De situatie is inmiddels gestabiliseerd.

EN: The situation has now stabilised.
Posted Oct 12, 2021 - 14:26 CEST
Update
Onze hostingpartij werkt aan een oplossing.

EN: Our hosting party is working on a solution.
Posted Oct 12, 2021 - 13:55 CEST
Identified
Onze hostingpartij heeft de oorzaak van de verstoring gevonden en zijn het probleem aan het verhelpen.

EN: Our hosting party has found the cause of the incident and are applying a fix to resolve the problem.
Posted Oct 12, 2021 - 13:27 CEST
Update
We zijn nog in onderzoek naar de oorzaak van het probleem.

EN: We are continuing to investigate this issue.
Posted Oct 12, 2021 - 12:49 CEST
Update
We zijn nog in onderzoek naar de oorzaak van het probleem.

EN: We are continuing to investigate this issue.
Posted Oct 12, 2021 - 12:20 CEST
Investigating
We signaleren op dit moment verminderde performance op ons platform. Dit kan leiden tot langere laadtijden en in extreme gevallen tot foutmeldingen. We zijn aan het onderzoeken waar de oorzaak ligt.

EN: We are noticing degraded performance across the platform. This may lead to longer loading times and in extreme cases even error messages. We are researching the cause of the incident.
Posted Oct 12, 2021 - 11:52 CEST
This incident affected: Platform (Backoffice, Storefront, Checkout, API, Point of Sale).