Degraded performance
Incident Report for MyOnlineStore
Resolved
De storing is voorbij en het platform is weer stabiel.

The incident is over and the platform is stable again.
Posted Nov 08, 2020 - 21:09 CET
Monitoring
Onze hosting partner True meldt dat ze de storing verholpen hebben. Natuurlijk blijven we nog even monitoren

Our hosting partner True reports they have resolved the issue. We'll keep monitoring the coming 30 minutes
Posted Nov 08, 2020 - 20:42 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 08, 2020 - 20:30 CET
Identified
Onze hosting partner True bevestigt dat ze last hebben van netwerkproblemen. Ze zijn aan het werk om het te verhelpen. Meer informatie volgt als we die hebben.

Our hosting partner True has confirmed they are facing network issues and are working on it. More info will follow when it becomes available
Posted Nov 08, 2020 - 20:26 CET
Investigating
We signaleren op dit moment verminderde performance op ons platform. Dit kan leiden tot langere laadtijden en in extreme gevallen tot foutmeldingen. We zijn aan het onderzoeken waar de oorzaak ligt.

EN: We are noticing degraded performance across the platform. This may lead to longer loading times and in extreme cases even error messages. We are researching the cause of the incident.
Posted Nov 08, 2020 - 20:20 CET
This incident affected: Platform (Backoffice, Storefront (webshops), Checkout, API, Point of Sale).