Partial outage on (automatic) back office mails
Incident Report for MyOnlineStore
Resolved
De oplossing heeft het gewenst effect. Het probleem is verholpen.

EN: The solution has the desired effect. The issue has been resolved.
Posted Nov 19, 2020 - 18:21 CET
Monitoring
De geïmplementeerde oplossing lijkt het probleem te hebben opgelost. We blijven de situatie monitoren.

EN: The implemented solution seems to have solved the problem. We will continue to monitor the situation.
Posted Nov 19, 2020 - 17:51 CET
Update
We blijven werken aan een oplossing voor dit probleem.

EN: We are continuing to work on a fix for this issue.
Posted Nov 19, 2020 - 17:32 CET
Identified
Het probleem is geïdentificeerd en er wordt een oplossing geïmplementeerd.

EN: The issue has been identified and a fix is being implemented.
Posted Nov 19, 2020 - 17:02 CET
Investigating
Momenteel kan het voorkomen dat het versturen van orderbevestigingen, wijzigen van orderstatussen en het versturen van bijbehorende mails niet goed werkt. We onderzoeken de oorzaak van dit probleem.

EN: Currently, it can happen that sending order confirmations, changing order statuses and sending associated emails does not work properly. We are investigating this issue.
Posted Nov 19, 2020 - 16:32 CET
This incident affected: Platform (Back office).