Klantaccounts / customer accounts
Incident Report for MyOnlineStore
Resolved
De storing is voorbij en het platform is weer stabiel.

EN: The incident is over and the platform is stable again.
Posted Apr 23, 2024 - 14:48 CEST
Monitoring
Het platform lijkt zich te stabiliseren. We houden de performance scherp in de gaten.

EN: The platform appears to be stabilising. We are actively monitoring the performance.
Posted Apr 23, 2024 - 14:13 CEST
Update
We werken nog aan het implementeren van een oplossing.

EN: We continue to work on implementing a solution.
Posted Apr 23, 2024 - 13:54 CEST
Update
We werken nog aan het implementeren van een oplossing.

EN: We continue to work on implementing a solution.
Posted Apr 23, 2024 - 13:25 CEST
Update
We werken nog aan het implementeren van een oplossing.

EN: We continue to work on implementing a solution.
Posted Apr 23, 2024 - 13:00 CEST
Update
We werken nog aan het implementeren van een oplossing.

EN: We continue to work on implementing a solution.
Posted Apr 23, 2024 - 12:17 CEST
Update
We werken nog aan het implementeren van een oplossing.

EN: We continue to work on implementing a solution.
Posted Apr 23, 2024 - 11:52 CEST
Identified
We hebben de oorzaak van de verstoring gevonden en zijn het probleem aan het verhelpen.

EN: We have found the cause of the incident and are applying a fix to resolve the problem.
Posted Apr 23, 2024 - 09:57 CEST
Investigating
Momenteel zijn er problemen met klantaccounts. Het is niet mogelijk in te loggen met een klantaccount en er eentje aan te maken. We zijn druk bezig om dit op te lossen.

EN: There are currently issues with customer accounts. It is not possible to log in with a customer account and create one. We are busy solving this.
Posted Apr 23, 2024 - 08:57 CEST
This incident affected: Platform (Back office, Storefront, Checkout, API).