Platform offline
Incident Report for MyOnlineStore
Resolved
De storing is voorbij en het platform is weer stabiel.

EN: The incident is over and the platform is stable again.
Posted Feb 15, 2022 - 13:36 CET
Monitoring
Het platform lijkt zich te stabiliseren. We houden de performance scherp in de gaten.

EN: The platform appears to be stabilising. We are actively monitoring the performance.
Posted Feb 15, 2022 - 13:04 CET
Update
We are continuing to investigate this issue.
Posted Feb 15, 2022 - 12:57 CET
Investigating
Door nog onbekende oorzaak is het platform op dit moment niet beschikbaar. De winkels en de beheeromgeving zijn hierdoor niet bereikbaar. Er wordt gezocht naar de oorzaak.

EN: Due to an unknown cause, the platform is currently unavailable. The stores and the backoffice are therefore not accessible. We are investigating the cause of the issue.
Posted Feb 15, 2022 - 12:54 CET
This incident affected: Platform (Backoffice, Storefront, Checkout, API, Point of Sale).