Networking issues at Supplier
Incident Report for MyOnlineStore
Postmortem

Nederlands

English below

Op 14 okt 2019 is er tussen 14:15 en 15:45 een grootschalige netwerkstoring geweest bij onze hostingprovider, waar meerdere bedrijven door zijn getroffen. Hierdoor waren ook de diensten van Mijnwebwinkel niet bereikbaar.

Om 14:15 is één netwerkcomponent gedeeltelijke uitgevallen. Normaal gesproken wordt het verkeer automatisch omgeleid, zodat onze diensten beschikbaar blijven. Dit is niet gebeurd. In deze situatie konden wij helaas niets anders dan monitoren, afwachten en nauw in contact blijven met onze hostingprovider om jullie zo snel mogelijk van een nieuwe statusupdate te kunnen voorzien.

Tijdens de verstoring was jouw webwinkel niet bereikbaar en was het niet mogelijk om bestellingen te ontvangen en verwerken. Bestellingen die net voor de verstoring zijn geplaatst hebben we achteraf gecontroleerd. Deze zijn correct afgehandeld en betalingen hebben de laatst bekende status van de betaalprovider. Mails zijn tijdens de verstoring niet aangekomen in jouw mailbox. De afzender heeft een bericht gekregen dat het verzenden van de mail is mislukt, met het verzoek het later nog eens te proberen.

Onze hostingprovider onderzoekt hoe de storing is ontstaan en hoe zij het zullen voorkomen. We blijven hierover met hen in gesprek. Heb je aanvullende vragen neem dan contact op met onze customer care.

Groet, Mijnwebwinkel team

English

On October 14th, 2019 between 14:15 and 15:45 CET our service provider experienced a major interruption in their network. This affected multiple companies under which the services of MyOnlineStore.

At 14:15 one networking component failed to respond. Usually, the traffic is redirected automatically to keep our services up. This didn’t happen this time. In this situation we couldn’t do anything but to monitor, wait and keep in touch with our service provider to inform you the best we possibly could.

During the interruption your store was unavailable and orders couldn’t be placed or processed. The orders placed just before the interruption were checked by us afterward. These have been handled correctly and payments attached seem to be in sync with the payment service provider. E-mails received during the interruption were bounced and the sender was requested to try again later.

Our service provider is further investigating why the interruption could occur and how it will be prevented. We’ll keep this conversation going until we find a satisfactory solution. If you have any further questions regarding the interruption feel free to contact our customer care.

Regards, MyOnlineStore team

Posted Oct 15, 2019 - 17:06 CEST

Resolved
Alles is operationeel en stabiel

-- EN --
Everything is operational and stable
Posted Oct 14, 2019 - 16:30 CEST
Monitoring
Alles lijkt weer normaal en stabiel te werken. We blijven het nog monitoren.

-- EN --
Everything is back to normal. We'll keep monitoring.
Posted Oct 14, 2019 - 15:47 CEST
Identified
We lijken nog niet uit het rood te zijn. We monitoren het probleem nog en doen er alles aan om het zo snel mogelijk stabiel te krijgen.
Volgende update om 15:45u CET

-- EN --
We still seem to be in the red. Not all services are operational. We're doing all we can to return to a stable situation.
Next update at 15:45 CET
Posted Oct 14, 2019 - 15:33 CEST
This incident affected: Mail (Service, Webmail) and Platform (Backoffice, Storefront (webshops), Checkout, API, Point of Sale).