Networking issues at Supplier
Incident Report for MyOnlineStore
Resolved
This incident has been resolved.
Posted Oct 14, 2019 - 15:25 CEST
Update
De netwerkstoring lijkt verholpen te zijn. We houden het scherp in de gaten.

-- EN --
The networking issues seem to be resolved. We'll keep monitoring.
Posted Oct 14, 2019 - 15:23 CEST
Update
We zien dat ook collega e-commerce platformen en betaalproviders getroffen zijn door dezelfde netwerkstoring. Aan alle kanten wordt nog steeds gewerkt aan een oplossing op korte termijn.
Volgende update om 15:45u CET

-- EN --
We see that other e-commerce platforms and several payment service providers are also affected by the network issues.
Next update at 15:45 CET
Posted Oct 14, 2019 - 15:15 CEST
Update
De oorzaak van het netwerkprobleem is nog niet gevonden. Onze hosting partij is nog op zoek naar de oorzaak.
Volgende update om 15:15u CET

-- EN --
Our service provider is still investigating what is causing the outage.
Next update at 15:15 CET
Posted Oct 14, 2019 - 15:00 CEST
Update
Onze hosting provider heeft het netwerkprobleem nog in onderzoek. De oorzaak is nog niet gevonden.
Volgende update om 15:00u CET

-- EN --
Our service provider is still investigating the issue. The cause hasn't been found yet.
Next update at 15:00 CET
Posted Oct 14, 2019 - 14:45 CEST
Update
De netwerkstoring is bevestigd door onze hosting provider. Zij hebben het probleem in onderzoek.
Volgende update om 14:45u CET

-- EN --
Outage at our service provider is confirmed. They're further investigating the issue.
Next update at 14:45 CET
Posted Oct 14, 2019 - 14:30 CEST
Investigating
Er lijkt een netwerkstoring te zijn bij onze hosting provider. We hebben het probleem in onderzoek.

-- EN --
It seems that we have an outage at our service provider. We're investigating the issue.
Posted Oct 14, 2019 - 14:27 CEST
This incident affected: Platform (Backoffice, Storefront (webshops), Checkout, API, Point of Sale).