Voorraadbeheer werkt niet | Stock management doesn't work
Incident Report for MyOnlineStore
Resolved
De voorraadproblemen zijn verholpen. Na het plaatsen van een order, wordt de voorraad weer automatisch bijgewerkt.

The issue issue regarding stock updates has been resolved. Stock will automatically update when an order has been placed.
Posted Aug 19, 2019 - 12:56 CEST
Investigating
Momenteel werkt het automatisch bijwerken van de voorraad van artikelvarianten niet. We onderzoeken de oorzaak.

Currently, automatic stock changes for product variations does not work after placing an order. We are investigating this issue.
Posted Aug 19, 2019 - 11:34 CEST
This incident affected: Platform (Backoffice, API, Point of Sale).