De storing is voorbij en de website is weer stabiel.
EN: The incident is over and the website is stable again.
Posted Oct 24, 2025 - 08:44 CEST
Monitoring
Onze hostingpartij heeft het probleem weten te verhelpen. De website www.mijnwebwinkel.nl werkt weer naar behoren.
EN: Our hosting provider has resolved the problem. The website www.mijnwebwinkel.nl is working properly again.
Posted Oct 24, 2025 - 08:21 CEST
Update
Onze hostingpartij is in onderzoek naar de oorzaak van dit probleem. Tot die tijd kun je de volgende url gebruiken voor toegang tot je beheeromgeving: https://account.mijnwebwinkel.nl/
EN: Our hosting provider is investigating the cause of this problem. Until then, you can use the following URL to access your back office: https://account.mijnwebwinkel.nl/
Posted Oct 24, 2025 - 08:15 CEST
Identified
We hebben de oorzaak van de verstoring gevonden en zijn het probleem aan het verhelpen.
EN: We have found the cause of the incident and are applying a fix to resolve the problem.