Point of Sale unavailable
Incident Report for MyOnlineStore
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 13:00 CEST
Monitoring
Het probleem is gevonden en verholpen. We houden het nog wel scherp in de gaten.

EN: The issue is found and resolved. We are actively monitoring the situation.
Posted Sep 15, 2021 - 11:50 CEST
Investigating
Door nog onbekende oorzaak is Kassa App op dit moment niet beschikbaar. De winkels en de beheeromgeving zijn gewoon bereikbaar. Er wordt gezocht naar de oorzaak.

EN: Due to an unknown cause, the Point of Sale is currently unavailable. The stores and the backoffice are accessible. We are investigating the cause of the issue.
Posted Sep 15, 2021 - 11:46 CEST
This incident affected: Platform (Backoffice, Storefront, Checkout, API, Point of Sale).