Degraded performance
Incident Report for MyOnlineStore
Resolved
Het onderliggende probleem is opgelost en lijkt te werken. Vannacht zullen we nog een aantal handelingen uitvoeren om eventuele niet getoonde afbeeldingen te herstellen.

EN: The underlying issue has been resolved and appears to be working. Tonight we will perform a number of actions to restore any images that are not shown.
Posted Nov 30, 2021 - 14:45 CET
Monitoring
Het platform lijkt zich te stabiliseren. We houden de performance scherp in de gaten.

EN: The platform appears to be stabilizing. We are actively monitoring the performance.
Posted Nov 30, 2021 - 12:40 CET
Identified
Nog niet alles lijkt helemaal in orde. We hebben de oorzaak van de verstoring gevonden en zijn het probleem aan het verhelpen.

EN: Still not everything is working as expected. We have found the cause of the incident and are applying a fix to resolve the problem.
Posted Nov 30, 2021 - 11:05 CET
Monitoring
Het platform lijkt zich te stabiliseren. We houden de performance scherp in de gaten.

EN: The platform appears to be stabilising. We are actively monitoring the performance.
Posted Nov 30, 2021 - 10:43 CET
Identified
We signaleren op dit moment verminderde performance op ons platform m.b.t het tonen van afbeelding. Dit kan leiden tot langere laadtijden en in extreme gevallen tot foutmeldingen. We hebben een mogelijke oorzaak gevonden en werken aan een oplossing.

EN: We are noticing degraded performance across the platform regarding images. This may lead to longer loading times and in extreme cases even error messages. We found a possible cause and are working on a solution.
Posted Nov 30, 2021 - 10:34 CET
This incident affected: Platform (Backoffice, Storefront, Checkout, API, Point of Sale).