Degraded performance
Incident Report for MyOnlineStore
Resolved
De situatie is hersteld. Het platform is weer stabiel.

EN: The issue has been resolved. The platform is stable.
Posted Oct 30, 2019 - 21:20 CET
Monitoring
De oplossing lijkt het gewenste effect te hebben. We monitoren de situatie.

EN: The solution appears to have the desired effect. We are monitoring the situation.
Posted Oct 30, 2019 - 20:51 CET
Identified
De oorzaak lijkt te zijn gevonden. Een oplossing wordt geïmplementeerd.

EN: The root cause seems to be found. A solution is being implemented.
Posted Oct 30, 2019 - 20:42 CET
Investigating
Momenteel is er sprake van beperkte beschikbaarheid van het platform. We onderzoeken de oorzaak.

EN: There is currently limited availability of the platform. We are investigate the issue.
Posted Oct 30, 2019 - 20:39 CET
This incident affected: Platform (Backoffice, Storefront (webshops), Checkout, API, Point of Sale).