Degraded performance
Incident Report for MyOnlineStore
Resolved
De storing is voorbij en het platform is weer stabiel.

EN: The incident is over and the platform is stable again.
Posted Nov 07, 2023 - 16:17 CET
Monitoring
Zowel de checkout als het openen van orders in de beheeromgeving lijken weer naar behoren te werken. We monitoren de situatie.

EN: Both the checkout and the opening of orders in the management environment seem to be working properly again. We monitor the situation.
Posted Nov 07, 2023 - 15:46 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 07, 2023 - 15:44 CET
Update
Onze ontwikkelaars werken nog hard aan het implementeren van de oplossing.

EN: Our developers are still working hard to implement the solution.
Posted Nov 07, 2023 - 15:27 CET
Identified
We hebben de oorzaak van de verstoring gevonden en zijn het probleem aan het verhelpen.

EN: We have found the cause of the incident and are applying a fix to resolve the problem.
Posted Nov 07, 2023 - 15:09 CET
Update
We onderzoeken de oorzaak van dit probleem nog steeds met onze ontwikkelaars.

EN: We are still investigating the cause of this issue with our developers.
Posted Nov 07, 2023 - 15:03 CET
Investigating
We signaleren op dit moment verminderde performance op ons platform. Dit kan ervoor zorgen dat in de checkout de verzendopties niet of niet correct worden geladen, en dat in de beheeromgeving mogelijk orders niet kunnen worden geopend. We onderzoeken de oorzaak van dit probleem.

EN: We are currently noticing reduced performance on our platform. This may cause the shipping options not to be loaded or not to be loaded correctly in the checkout, and it may not be possible to open orders in the backoffice. We are investigating the cause of this problem.
Posted Nov 07, 2023 - 14:40 CET
This incident affected: Platform (Back office, Storefront, Checkout, API).