Degraded performance
Incident Report for MyOnlineStore
Resolved
De storing is voorbij en het platform is weer stabiel.

EN: The incident is over and the platform is stable again.
Posted Mar 25, 2020 - 01:36 CET
Monitoring
De doorgevoerde oplossing lijkt het gewenste effect te hebben. Zoals het er nu uit ziet, is het platform weer stabiel en hoeven we niet meer op onderhoud.

EN: The implemented solution seems to have the desired effect. As it stands, the platform is stable again and we no longer need maintenance.
Posted Mar 25, 2020 - 01:32 CET
Identified
Een potentiële oorzaak is gevonden. Vooralsnog zien we dat het platform weer stabieler raakt. We gaan vooralsnog van onderhoud af om de impact te bepalen.

EN: A potential cause has been found. For the time being, we see that the platform is becoming more stable again. We will end the maintenance for now to determine the impact.
Posted Mar 25, 2020 - 01:17 CET
Update
We werken door aan het zoeken naar een aanleiding.

EN: We continue to look for a possible cause.
Posted Mar 25, 2020 - 00:50 CET
Update
Het onderhoud heeft vooralsnog geen vruchten afgeworpen, maar geeft onze ontwikkelaars wel wat meer richting om te zoeken. We blijven voorlopig op onderhoud.

EN: Maintenance has not yet paid off, but it does give our developers a little more direction to look for. We remain on maintenance for the time being.
Posted Mar 25, 2020 - 00:21 CET
Update
Er is nog geen aanknopingspunt gevonden. Onze ontwikkelaars werken met man en macht aan de verstoring. Om 00.00 uur (UTC+1) gaan we tijdelijk op onderhoud om dit verder te onderzoeken. Je beheeromgeving en webwinkel zijn hierdoor tijdelijk niet beschikbaar.

EN: No solution has yet been found. Our developers are working with all their might on the disruption. At 00.00 hours (UTC + 1) we temporarily go on maintenance to investigate this further. As a result, your back office and storefront are temporarily unavailable.
Posted Mar 24, 2020 - 23:50 CET
Update
We zoeken vooralsnog naar een aanleiding van dit probleem.

EN: We are continuing to investigate this issue.
Posted Mar 24, 2020 - 23:16 CET
Investigating
We signaleren op dit moment verminderde performance op ons platform. Dit kan leiden tot langere laadtijden en in extreme gevallen tot foutmeldingen. We zijn aan het onderzoeken waar de oorzaak ligt.

EN: We are noticing degraded performance across the platform. This may lead to longer loading times and in extreme cases even error messages. We are researching the cause of the incident.
Posted Mar 24, 2020 - 22:48 CET
This incident affected: Platform (Backoffice, Storefront (webshops), Checkout, API, Point of Sale).