Products can not be saved
Incident Report for MyOnlineStore
Resolved
The issue has been resolved
Posted about 2 months ago. Apr 26, 2019 - 16:31 CEST
Update
The configuration changes seem to have a positive effect. We'll keep monitoring before marking this issue as resolved.
Posted about 2 months ago. Apr 26, 2019 - 12:47 CEST
Monitoring
We identified a potential problem with our caching servers. We changed the configuration and are monitoring the possible fix.
Posted about 2 months ago. Apr 26, 2019 - 11:08 CEST
Investigating
Unfortunately the fix from yesterday did not have the desired outcome. We're still investigating.
Posted about 2 months ago. Apr 26, 2019 - 10:16 CEST
Monitoring
We implemented a fix which should slowly refresh all sessions. In the morning we'll know if the solution has the desired outcome.
Posted about 2 months ago. Apr 25, 2019 - 19:39 CEST
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Apr 25, 2019 - 14:22 CEST
Investigating
We see an increase in failed attempts to save products.
Posted about 2 months ago. Apr 24, 2019 - 09:00 CEST
This incident affected: Platform (Backoffice).