Platform (gedeeltelijk) offline

Incident Report for MyOnlineStore

Resolved

De storing is voorbij en het platform is weer stabiel.

EN: The incident is over and the platform is stable again.
Posted Nov 18, 2025 - 16:15 CET

Monitoring

Cloudflare heeft een oplossing geïmplementeerd en denkt dat het incident nu is opgelost. Zowel Cloudflare als MyOnlineStore blijven controleren op fouten om ervoor te zorgen dat alle services weer normaal werken.

EN: Cloudflare has implemented a fix, and they believe the incident is now resolved. Both Cloudflare and MyOnlineStore are continuing to monitor for errors to ensure all services are back to normal.
Posted Nov 18, 2025 - 15:45 CET

Update

Cloudflare werkt nog aan een oplossing voor deze verstoring.

EN: Cloudflare is still working on a solution for this disruption.
Posted Nov 18, 2025 - 15:23 CET

Update

Cloudflare werkt nog aan een oplossing voor deze verstoring.

EN: Cloudflare is still working on a solution for this disruption.
Posted Nov 18, 2025 - 14:59 CET

Update

Nog niet alle problemen zijn verholpen. Cloudflare blijft werken aan het oplossen van de globale verstoring.

EN: Not all issues have been resolved yet. Cloudflare continues to work on resolving the global disruption.
Posted Nov 18, 2025 - 14:41 CET

Update

Cloudflare heeft het probleem geïdentificeerd en er wordt aan een oplossing gewerkt.

EN: Cloudflare has identified the issue, and a fix is ​​being implemented.
Posted Nov 18, 2025 - 14:11 CET

Update

Cloudflare werkt nog aan een oplossing voor deze verstoring.

EN: Cloudflare is still working on a solution for this disruption.
Posted Nov 18, 2025 - 14:07 CET

Update

Cloudflare ziet dat de services herstellen, maar klanten kunnen nog steeds te maken krijgen met hogere foutpercentages dan normaal. Cloudflare werkt verder aan een oplossing.

EN: Cloudflare is seeing services recover, but customers may still experience higher-than-normal error rates. Cloudflare is working on a solution.
Posted Nov 18, 2025 - 13:36 CET

Update

Cloudflare werkt nog aan een oplossing voor deze verstoring.

EN: Cloudflare is still working on a solution for this disruption.
Posted Nov 18, 2025 - 13:23 CET

Identified

Momenteel is het platform van Mijnwebwinkel minder tot niet beschikbaar wegens een globale verstoring bij Cloudflare. We houden de voortgang van deze verstoring nauwlettend in de gaten. Meer informatie vind je op https://www.cloudflarestatus.com/incidents/8gmgl950y3h7

EN: The Mijnwebwinkel platform is currently less or unavailable due to a global outage at Cloudflare. We are closely monitoring the progress of this outage. More information can be found at https://www.cloudflarestatus.com/incidents/8gmgl950y3h7.
Posted Nov 18, 2025 - 13:03 CET
This incident affected: Platform (Back office, Storefront, Checkout, API).