Degraded performance
Incident Report for MyOnlineStore
Resolved
This incident has been resolved.
Posted May 22, 2022 - 16:17 CEST
Investigating
We signaleren op dit moment verminderde performance op ons platform. Dit kan leiden tot langere laadtijden en in extreme gevallen tot foutmeldingen. We zijn aan het onderzoeken waar de oorzaak ligt.

EN: We are noticing degraded performance across the platform. This may lead to longer loading times and in extreme cases even error messages. We are researching the cause of the incident.
Posted May 22, 2022 - 06:27 CEST
This incident affected: Platform (Backoffice, Storefront, Checkout, API, Point of Sale).