Degraded performance
Incident Report for MyOnlineStore
Resolved
De storing bij het Amsterdam Internet Exchange is voorbij en het platform blijft stabiel.

EN: The incident at the Amsterdam Internet Exchange is over and the platform remains stable.
Posted Jul 01, 2020 - 17:20 CEST
Monitoring
De verbinding lijkt volledig te zijn gestabiliseerd en webwinkels en beheeromgeving werken naar behoren. We blijven de situatie monitoren.

EN: The connection seems to have fully stabilized and webshops and backoffice are working properly. We continue to monitor the situation.
Posted Jul 01, 2020 - 16:50 CEST
Identified
Door een storing bij het Amsterdam Internet Exchange (AMSIX, één van de grootste internetverzamelpunten van Europa) was er dip in de verbinding van het internet. Dit lijkt inmiddels te zijn gestabiliseerd.

EN: Due to a failure at the Amsterdam Internet Exchange (AMSIX, one of the largest internet collection points in Europe), there was a dip in the connection of the internet. This seems to have stabilized by now.
Posted Jul 01, 2020 - 16:42 CEST
Investigating
We signaleren op dit moment verminderde performance op ons platform. Dit kan leiden tot langere laadtijden en in extreme gevallen tot foutmeldingen. We zijn aan het onderzoeken waar de oorzaak ligt.

EN: We are noticing degraded performance across the platform. This may lead to longer loading times and in extreme cases even error messages. We are researching the cause of the incident.
Posted Jul 01, 2020 - 16:35 CEST
This incident affected: Platform (Backoffice, Storefront (webshops), Checkout, API, Point of Sale).