Partial outage on Partner API and Point of Sale
Incident Report for MyOnlineStore
Resolved
This incident has been resolved.
Posted Nov 06, 2020 - 12:10 CET
Monitoring
Het probleem is gevonden en opgelost. We houden de situatie nog een tijdje scherp in de gaten.

EN: The issue was found and fixed. We are actively monitoring the situation.
Posted Nov 06, 2020 - 11:39 CET
Investigating
We signaleren dat het op dit moment niet mogelijk is om af te rekenen met contact en kaartbetalingen. We zijn aan het onderzoeken waar de oorzaak ligt.

EN: We are noticing the inability to use a cash or card payment in our Point of Sale system. We are researching the cause of the incident.
Posted Nov 06, 2020 - 11:10 CET
This incident affected: Platform (Backoffice, Storefront (webshops), Checkout, API, Point of Sale).