Degraded performance
Incident Report for MyOnlineStore
Resolved
De storing is voorbij en het platform is weer stabiel.

EN: The incident is over and the platform is stable again.
Posted Mar 21, 2024 - 15:36 CET
Monitoring
Inloggen in de beheeromgeving is weer mogelijk. We houden de performance scherp in de gaten.

EN: Logging in to the management environment is possible again. We are actively monitoring the performance.
Posted Mar 21, 2024 - 15:10 CET
Identified
We hebben de oorzaak van de verstoring gevonden en zijn het probleem aan het verhelpen.

EN: We have found the cause of the incident and are applying a fix to resolve the problem.
Posted Mar 21, 2024 - 14:52 CET
Investigating
Op dit moment is het niet mogelijk om in te loggen in de beheeromgeving. We zijn aan het onderzoeken waar de oorzaak ligt.

EN: It is currently not possible to log in to the back office. We are investigating the cause.
Posted Mar 21, 2024 - 14:50 CET
This incident affected: Platform (Back office, Storefront, Checkout, API).