Multiple pages unavailable
Incident Report for MyOnlineStore
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 12:35 CET
Monitoring
Het probleem is verholpen. We houden de situatie in de gaten.

EN: The issue has been resolved. We're monitoring the situation
Posted Feb 16, 2021 - 11:56 CET
Identified
We hebben het probleem ontdekt en werken aan een oplossing

EN: The issue has been identified and we are working on a solution.
Posted Feb 16, 2021 - 11:53 CET
Investigating
We zien meerdere pagina's in de beheeromgeving die niet beschikbaar lijken en een foutmelding tonen. We zijn in onderzoek.

EN: We see multiple unavailable pages in the back office. We're investigating.
Posted Feb 16, 2021 - 11:47 CET
This incident affected: Platform (Backoffice).