Degraded performance
Incident Report for MyOnlineStore
Resolved
webmail werkt weer naar behoren

EN: Webmail is functioning normal again
Posted Mar 25, 2021 - 21:51 CET
Monitoring
De webmail is weer functioneel. We houden de boel in de gaten

Webmail is working again. We're actively monitoring the situation
Posted Mar 25, 2021 - 21:32 CET
Identified
Er speelt momenteel een probleem met webmail. We hebben het probleem gevonden en zijn op zoek naar een oplossing

EN: Webmail is experiencing issues. We have found the source and are working towards a solution
Posted Mar 25, 2021 - 21:23 CET
This incident affected: Platform (Backoffice, Storefront, Checkout, API, Point of Sale).