Generen facturen vanuit de beheeromgeving (Generating invoices from the back office)

Incident Report for MyOnlineStore

Resolved

De storing is voorbij en het platform is weer stabiel.

EN: The incident is over and the platform is stable again.
Posted Nov 08, 2022 - 16:33 CET

Monitoring

Het lijkt weer mogelijk om vanuit de beheeromgeving orders te genereren. We houden de situatie scherp in de gaten.

EN: It seems possible to generate orders from the back office again. We are closely monitoring the situation.
Posted Nov 08, 2022 - 16:07 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 08, 2022 - 14:53 CET

Investigating

We merken dat op dit moment het genereren van facturen vanuit een order in je beheeromgeving een foutmelding oplevert. We onderzoeken de oorzaak.

EN: We notice that currently generating invoices from an order in your back office produces an error message. We are investigating the cause.
Posted Nov 08, 2022 - 14:51 CET
This incident affected: Platform (Back office, Storefront, Checkout, API).