Degraded performance
Incident Report for MyOnlineStore
Resolved
Systems have been running well within parameters over the last hour

De systemen hebben zich het afgelopen uur goed hersteld
Posted Jul 04, 2020 - 23:33 CEST
Monitoring
True has fixed the problem. We'll keep monitoring the situation for the coming hour

True heeft het probleem gevonden en opgelost. We blijven de boel het komende uur in de gaten houden
Posted Jul 04, 2020 - 22:35 CEST
Identified
The problems have been pinpointed to network issues at our hostingpartner True. They are working on the issue

De problemen zijn teruggebracht tot netwerk problemen bij onze hostingpartner True. Ze zijn aan het probleem aan het werk
Posted Jul 04, 2020 - 22:30 CEST
Investigating
We signaleren op dit moment verminderde performance op ons platform. Dit kan leiden tot langere laadtijden en in extreme gevallen tot foutmeldingen. We zijn aan het onderzoeken waar de oorzaak ligt.

EN: We are noticing degraded performance across the platform. This may lead to longer loading times and in extreme cases even error messages. We are researching the cause of the incident.
Posted Jul 04, 2020 - 22:23 CEST
This incident affected: Platform (Backoffice, Storefront (webshops), Checkout, API, Point of Sale).