Degraded performance
Incident Report for MyOnlineStore
Resolved
Na een periode van monitoring is het platform weer stabiel.

EN: After a period of monitoring, the platform is stable again.
Posted Feb 05, 2020 - 22:38 CET
Monitoring
De belasting op het platform lijkt weer te stabiliseren. We blijven de situatie monitoren.

EN: The performance on the platform seems to be stabilizing again. We will continue to monitor the situation.
Posted Feb 05, 2020 - 22:11 CET
Investigating
We onderzoeken de verstoring.

EN: We are currently investigating this issue.
Posted Feb 05, 2020 - 21:31 CET
This incident affected: Platform (Backoffice, Storefront (webshops), Checkout, API, Point of Sale).