Vertraging in platformberichten en nieuwsbrieven (Delay in platform messages and newsletters)
Incident Report for MyOnlineStore
Resolved
De storing is voorbij en het platform is weer stabiel.

EN: The incident is over and the platform is stable again.
Posted Sep 23, 2022 - 18:09 CEST
Monitoring
(Automatische) Platform mails worden inmiddels weer verstuurd en ontvangen. Er kan nog enige vertraging zijn.

EN: (Automatic) Platform mails are now being sent and received again. There may still be some delay.
Posted Sep 23, 2022 - 17:40 CEST
Investigating
Op dit moment ervaren we problemen met het versturen van (automatische) platformberichten. Dit kan leiden tot het niet versturen en/of ontvangen van orderbevestigingen, ordernotificaties en nieuwsbrieven.

EN: We are currently experiencing problems with sending (automatic) platform messages. This may lead to the failure to send and/or receive order confirmations, order notifications and newsletters.
Posted Sep 23, 2022 - 16:47 CEST
This incident affected: Platform (Back office, Storefront, Checkout, API).