Platform offline
Incident Report for MyOnlineStore
Resolved
Het platform draait stabiel de laatste 30 minuten. Hiermee sluiten we dit incident af

We have been stable for the last 30 minutes. This incident is resolved.
Posted Nov 30, 2020 - 23:47 CET
Update
True meldt dat ze last hebben gehad van een DDoS en de boel weer onder controle hebben. De systemen draaien momenteel stabiel. We houden de boel in de gaten

# 22:30 We hebben zojuist problemen gedetecteerd binnen ons netwerk. Op dit moment is het nog onduidelijk wat hiervan de impact is.
# 23:22 Door een enorme hoeveelheid connecties welke veroorzaakt worden door een Denial-of-service (DDos) waren er diverse servers # niet -of minder goed bereikbaar. We hebben zojuist deze verbindingen gerouteerd naar de NaWas.
#
# We houden het netwerk in de gaten om te zien of de problemen hiermee opgelost zijn.
# Wij zullen updates plaatsen op deze pagina.
#
# De volgende update vind plaats om 23:45.

True reports they have had issues with a DDoS, but are in control. Systems are operational and within parameters. We conitnue monitoring the situation
Posted Nov 30, 2020 - 23:31 CET
Monitoring
True werkt aan een oplossing. Het systeem werkt momenteel, maar er kan wel vertraging of timeouts optreden

True's communicatie:

# 22:30 We hebben zojuist problemen gedetecteerd binnen ons netwerk. Op dit moment is het nog onduidelijk wat hiervan de impact is.
# Onze engineers werken hard aan een oplossing.
# Wij zullen updates plaatsen op deze pagina.
# De volgende update vind plaats om 23:30.

True is working on a solution. slowness or timeouts may still occur
Posted Nov 30, 2020 - 23:12 CET
Update
Het platform en de site werken weer, maar nog langzaam. We keep monitoring the situation.

The platform and site are operational again, but slower than usual. We keep monitoring the situation
Posted Nov 30, 2020 - 22:51 CET
Identified
TRUE meldt inmiddels ook een netwerkstoring op hun statuspagina: https://status.true.nl/

TRUE mentions a networkingdisruption on their statuspage: https://status.true.nl/
Posted Nov 30, 2020 - 22:43 CET
Update
Er lijkt een netwerkstoring bij onze hostingpartner TRUE te zijn. Houd deze pagina in de gaten voor meer informatie

There appear to be network issues at out hostingpartner TRUE. We will keep you up to date on this page
Posted Nov 30, 2020 - 22:37 CET
Investigating
Door nog onbekende oorzaak is het platform op dit moment niet beschikbaar. De winkels en de beheeromgeving zijn hierdoor niet bereikbaar. Er wordt gezocht naar de oorzaak.

EN: Due to an unknown cause, the platform is currently unavailable. The stores and the backoffice are therefore not accessible. We are investigating the cause of the issue.
Posted Nov 30, 2020 - 22:31 CET
This incident affected: Platform (Backoffice, Storefront (webshops), Checkout, API, Point of Sale).