Issues with styling in webshop
Incident Report for MyOnlineStore
Resolved
De storing is verholpen.

EN: The problem has been resolved.
Posted Jun 03, 2020 - 15:53 CEST
Monitoring
De oorzaak is gevonden en het probleem is verholpen. We blijven de situatie monitoren.

EN: The cause of the issue has been found and the problem has been resolved. We are continuing the monitor the situation.
Posted Jun 03, 2020 - 14:37 CEST
Investigating
Veel winkels lijken tijdelijk geen styling in te laden. We zijn aan het kijken waar dit probleem door veroorzaakt wordt en zoeken naar een oplossing.

EN: Multiple shop are not loading their styling-files. We are looking into the issue.
Posted Jun 03, 2020 - 14:32 CEST
This incident affected: Platform (Storefront (webshops)).