Degraded performance
Incident Report for MyOnlineStore
Resolved
De storing is voorbij en de webmail is weer stabiel.

EN: The incident is over and the webmail is stable again.
Posted Apr 04, 2022 - 16:39 CEST
Investigating
We signaleren op dit moment verminderde performance de webmail. Dit kan leiden tot langere laadtijden en in extreme gevallen tot foutmeldingen. We zijn aan het onderzoeken waar de oorzaak ligt.

EN: We are noticing degraded performance across the platform. This may lead to longer loading times and in extreme cases even error messages. We are researching the cause of the incident.
Posted Apr 04, 2022 - 14:08 CEST
This incident affected: Platform (Back office, Storefront, Checkout, API).