Degraded performance
Incident Report for MyOnlineStore
Resolved
De storing is voorbij en het platform is weer stabiel.

EN: The incident is over and the platform is stable again.
Posted Jan 12, 2024 - 17:06 CET
Monitoring
De beheeromgeving lijkt zich te stabiliseren. We houden de performance scherp in de gaten.

EN: The back office appears to be stabilising. We are actively monitoring the performance.
Posted Jan 12, 2024 - 16:49 CET
Investigating
We signaleren op dit moment verminderde performance van de beheeromgeving. Dit kan leiden tot langere laadtijden en in extreme gevallen tot foutmeldingen. We zijn aan het onderzoeken waar de oorzaak ligt.

EN: We are noticing degraded performance of the back office. This may lead to longer loading times and in extreme cases even error messages. We are researching the cause of the incident.
Posted Jan 12, 2024 - 16:43 CET
This incident affected: Platform (Backoffice, Storefront, Checkout, API, Point of Sale).