Degraded performance
Incident Report for MyOnlineStore
Resolved
This incident has been resolved.
Posted about 2 months ago. Apr 29, 2019 - 16:45 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Apr 29, 2019 - 12:36 CEST
Investigating
The platform shows degraded performance. We are investigating this issue.
Posted about 2 months ago. Apr 29, 2019 - 10:50 CEST
This incident affected: Platform (Backoffice, Storefront (webshops), Checkout, API, Point of Sale).