Degraded performance
Incident Report for MyOnlineStore
Resolved
De storing was op vrijdag 15 december reeds voorbij. Door een foutieve administratieve handeling is dit incident helaas vandaag pas afgemeld.

EN: The outage was over on Friday, December 15. Unfortunately, due to an incorrect administrative action, this incident was only reported today.
Posted Dec 18, 2023 - 06:34 CET
Monitoring
Het platform lijkt zich te stabiliseren. We houden de performance scherp in de gaten.

EN: The platform appears to be stabilising. We are actively monitoring the performance.
Posted Dec 15, 2023 - 18:08 CET
Identified
We hebben de oorzaak van de verstoring gevonden en zijn het probleem aan het verhelpen.

EN: We have found the cause of the incident and are applying a fix to resolve the problem.
Posted Dec 15, 2023 - 17:54 CET
Investigating
We signaleren op dit moment verminderde performance op ons platform. Dit kan leiden tot langere laadtijden en in extreme gevallen tot foutmeldingen. We zijn aan het onderzoeken waar de oorzaak ligt.

EN: We are noticing degraded performance across the platform. This may lead to longer loading times and in extreme cases even error messages. We are researching the cause of the incident.
Posted Dec 15, 2023 - 17:49 CET
This incident affected: Platform (Backoffice, Storefront, Checkout, API, Point of Sale).