Beperkte beschikbaarheid website

Incident Report for MyOnlineStore

Resolved

De storing is voorbij en de website is weer stabiel.

EN: The incident is over and the website is stable again.
Posted Nov 21, 2025 - 09:46 CET

Investigating

Door problemen bij onze hostingpartij is Mijnwebwinkel.nl minder tot niet beschikbaar. Inloggen in je beheeromgeving kan via account.mijnwebwinkel.nl. De hostingpartij is onderzoek naar de oorzaak van het probleem.

EN: Due to issues with our hosting provider, our website Mijnwebwinkel.nl is unavailable. You can log in to your back office via account.mijnwebwinkel.nl. Our hosting provider is investigating the cause of the problem.
Posted Nov 21, 2025 - 08:55 CET
This incident affected: Platform (Back office, Storefront, Checkout, API).