Beperkte beschikbaarheid
Incident Report for MyOnlineStore
Resolved
Het incident is voorbij. Het betrof een storing in netwerkverkeer. Alles werkt weer naar behoren
-
The incident is resolved. It involved a networking problem. The platform is running within parameters again
Posted Sep 24, 2019 - 05:44 CEST
Identified
Het probleem is geïdentificeerd. We werken aan een oplossing
-
The problem has been identified. We're working on a solution
Posted Sep 24, 2019 - 05:34 CEST
Investigating
Op dit moment ondervinden we een storing in (delen van) het platform. We zijn aan het onderzoeken wat de oorzaak is.

We are currently experiencing a partial outage of the platform and are investigating the cause.
Posted Sep 24, 2019 - 05:29 CEST
This incident affected: Platform (Backoffice, Storefront (webshops), Checkout).