Degraded performance
Incident Report for MyOnlineStore
Resolved
All systems are within operational parameters

alle systemen draaien momenteel normaal
Posted Mar 25, 2020 - 16:00 CET
Monitoring
The fixes appear to be working. Speed is within normal bounds again. We're monitoring the situation

De oplossingen lijken te werken. De snelheid wordt weer normaal. We houden de boel scherp in de gaten
Posted Mar 25, 2020 - 15:44 CET
Identified
We have found a possible cause and are working on fixes to resolve the slowness issue

WE hebben een mogelijke oorzaak gevonden en zijn aan een oplossing voor het probleem aan het werken
Posted Mar 25, 2020 - 15:09 CET
Update
We are continuing to investigate the issue

We zijn nog steeds in onderzoek waarom de systemen langzaam zijn
Posted Mar 25, 2020 - 14:27 CET
Investigating
We signaleren op dit moment verminderde performance op ons platform. Dit kan leiden tot langere laadtijden en in extreme gevallen tot foutmeldingen. We zijn aan het onderzoeken waar de oorzaak ligt.

EN: We are noticing degraded performance across the platform. This may lead to longer loading times and in extreme cases even error messages. We are researching the cause of the incident.
Posted Mar 25, 2020 - 13:48 CET
This incident affected: Platform (Backoffice, Storefront (webshops), Checkout, API, Point of Sale).