Website mijnwebwinkel.nl not available
Incident Report for MyOnlineStore
Resolved
This incident has been resolved.
Posted Mar 11, 2024 - 06:34 CET
Investigating
Op dit moment ervaren we problemen met onze website www.mijnwebwinkel.nl, waardoor sommige onderdelen, waaronder support/FAQ, niet bereikbaar zijn. Via https://account.mijnwebwinkel.nl/ blijft het mogelijk om in te loggen in je beheeromgeving. Onze hostingpartij onderzoekt de oorzaak.

EN: We are currently experiencing problems with our website www.mijnwebwinkel.nl, making some parts, including support/FAQ, unavailable. It remains possible to log in to your back office via https://account.mijnwebwinkel.nl/. Our hosting company is investigating the cause.
Posted Mar 10, 2024 - 14:42 CET
This incident affected: Platform (Back office).