Inloggen beheeromgeving (Log in to back office)
Incident Report for MyOnlineStore
Resolved
De storing is voorbij en het platform is weer stabiel.

EN: The incident is over and the platform is stable again.
Posted Nov 18, 2022 - 12:09 CET
Monitoring
Het platform lijkt zich te stabiliseren. We houden de performance scherp in de gaten.

EN: The platform appears to be stabilising. We are actively monitoring the performance.
Posted Nov 18, 2022 - 11:37 CET
Investigating
We zien dat er op dit moment problemen zijn bij het inloggen tot de beheeromgeving. We onderzoeken de oorzaak van dit probleem.

EN: We see that there are currently problems logging in to the back offfice. We are investigating the cause of this problem.
Posted Nov 18, 2022 - 11:02 CET
This incident affected: Platform (Back office, Storefront, Checkout, API).