Degraded performance
Incident Report for MyOnlineStore
Resolved
De storing is voorbij en het e-mail platform is weer stabiel.

EN: The incident is over and the email platform is stable again.
Posted Dec 18, 2023 - 11:31 CET
Monitoring
Het e-mailplatform lijkt zich te stabiliseren. We houden de performance scherp in de gaten.

EN: The email platform appears to be stabilising. We are actively monitoring the performance.
Posted Dec 18, 2023 - 10:59 CET
Update
We blijven werken aan een oplossing voor dit probleem.

We continue to work on a solution for this issue.
Posted Dec 18, 2023 - 10:35 CET
Identified
We hebben de oorzaak van de verstoring gevonden en zijn het probleem aan het verhelpen.

EN: We have found the cause of the incident and are applying a fix to resolve the problem.
Posted Dec 18, 2023 - 10:11 CET
Investigating
We signaleren op dit moment verminderde performance op ons e-mailplatform. We zijn aan het onderzoeken waar de oorzaak ligt.

EN: We are noticing degraded performance across the email platform. We are researching the cause of the incident.
Posted Dec 18, 2023 - 09:50 CET
This incident affected: Platform (Backoffice, Storefront, Checkout, API, Point of Sale, Mail, Webmail).