Stores and backoffice not available
Incident Report for MyOnlineStore
Postmortem
English below

Op 28 oktober is het platform tussen 14:07 en 14:30 opnieuw getroffen door een grootschalige netwerkstoring bij onze hostingprovider. Deze storing heeft ervoor gezorgd dat ons platform gedurende 23 minuten niet beschikbaar was. Dat voelt ronduit beroerd.

In de afgelopen dagen hebben we nauw contact gehouden met onze hostingprovider om de oorzaak te achterhalen. Het lijkt een vergelijkbare storing te zijn geweest als die van 14 oktober. De hostingprovider heeft inmiddels maatregelen getroffen om te voorkomen dat deze specifieke situatie zich nogmaals voordoet.

We hebben na de storing gecontroleerd of er impact is geweest op orders en/of betalingen, en dit is niet het geval.

Ons doel is om je een stabiel platform te bieden waarop je jouw shop kan runnen waar we als Mijnwebwinkel zo trots op zijn. Verstoringen zoals die van afgelopen dinsdag hebben daar een grote impact op en hier zijn we ons uitermate bewust van. We willen onze welgemeende excuses aanbieden voor de impact die deze en eerdere verstoringen op je shop hebben gehad.

We houden de komende dagen en weken nauw contact met onze hostingprovider om te monitoren hoe zij de stabiliteit van hun dienstverlening verder borgen. De beschikbaarheid van jullie shops heeft de hoogste prioriteit. Je kunt dan ook vanuit gaan dat zowel wij als onze hostingprovider continu bezig zijn met het voorkomen van verstoringen en het optimaliseren van de beschikbaarheid van ons platform.

Nogmaals, onze welgemeende excuses.

Groet, Mijnwebwinkel team

English

On October 28th, between 14:07 and 14:30 CET, our service provider once again experienced a major interruption in their network. This incident caused our platform to be unavailable for a total of 23 minutes. That feels downright miserable.

Over the past few days, we’ve been in contact constantly with our service provider to find the root cause. It appears to have been a malfunction similar to that of October 14th. Our service provider has taken new precautions to prevent this specific situation from happening again.

After the disruption we checked whether there was an impact on orders and/or payments, and this is not the case.

Our goal is to offer you a reliable platform where you can run your shops, of which we as MyOnlineStore are so proud. Disruptions such as those of last Thursday have a major impact on this reliability and we are extremely aware of this. We sincerely apologize for the impact this, and previous disruptions, have had on your shop.

We will stay in close contact with our service provider in the coming days and weeks to monitor how they can further guarantee the stability of their services. The availability of your shops has the highest priority. You can, therefore, be assured that both we and our service provider are constantly working to prevent disruptions and to optimize the availability of our platform.

Again, our sincerest apologies.

Regards,

MyOnlineStore Team

Posted Oct 31, 2019 - 15:12 CET

Resolved
Het platform is weer stabiel.
Posted Oct 28, 2019 - 15:14 CET
Update
Onze hosting provider heeft het probleem opgelost en is de laatste controles aan het uitvoeren op de omgevingen. Het platform is weer online. We blijven de stabiliteit monitoren.

EN: Our hosting provider has solved the issue and is running the final check on the network. The platform is online, and we are monitoring the stability.
Posted Oct 28, 2019 - 14:52 CET
Monitoring
Onze hosting provider geeft aan het probleem gevonden te hebben en te werken aan een oplossing. Inmiddels is het platform weer grotendeels beschikbaar. We houden de situatie nauw in de gaten.

EN: Our hosting provider has informed us that they have found the problem and that they are working on a solution. In the meantime, the platform is reachable again. We will keep monitoring the situation.
Posted Oct 28, 2019 - 14:45 CET
Update
De oorzaak van de problemen is nog niet gevonden. Bij onze hosting provider wordt nog gezocht naar deze oorzaak.

EN: The cause of the problem has not yet been found. Our hosting provider is still investigating the cause.
Posted Oct 28, 2019 - 14:38 CET
Update
NL: De oorzaak van het probleem lijkt een netwerkstoring bij onze hosting provider te zijn. Er wordt gezocht naar de precieze oorzaak en de oplossing hiervoor.

EN: The problem appears to be caused by a network issue at our hosting provider. They are looking for the root cause and trying to find a solution.
Posted Oct 28, 2019 - 14:15 CET
Update
Het platform is momenteel niet bereikbaar. We zijn aan het onderzoeken waar de oorzaak ligt.
EN: The platform is currently not available. We are investigating the issue.
Posted Oct 28, 2019 - 14:11 CET
Investigating
Het platform is momenteel niet bereikbaar. We zijn aan het onderzoeken waar de oorzaak ligt.
Posted Oct 28, 2019 - 14:10 CET
This incident affected: Mail (Service, Webmail) and Platform (Backoffice, Storefront (webshops), Checkout, API, Point of Sale).