Degraded performance checkout
Incident Report for MyOnlineStore
Resolved
De storing is voorbij en de checkout is weer stabiel.

EN: The incident is over and the checkout is stable again.
Posted Aug 10, 2022 - 14:04 CEST
Monitoring
Het platform lijkt zich te stabiliseren. We houden de performance scherp in de gaten.

EN: The platform appears to be stabilising. We are actively monitoring the performance.
Posted Aug 10, 2022 - 13:34 CEST
Identified
De oorzaak is bekend en we implementeren een oplossing.

EN: The issue has been identified and a fix is being implemented.
Posted Aug 10, 2022 - 13:20 CEST
Investigating
We signaleren op dit moment dat problemen met de checkout. Hoewel dit in de checkout leidt tot een foutmelding, worden orders wél goed afgerond. We zijn aan het onderzoeken waar de oorzaak ligt.

EN: We are currently reporting issues with checkout. Although this leads to an error message in the checkout, orders are completed correctly. We are investigating the cause.
Posted Aug 10, 2022 - 13:20 CEST
This incident affected: Platform (Back office, Storefront, Checkout, API).