A partial outage of our platform causes errors
Incident Report for MyOnlineStore
Resolved
This incident has been resolved.
Posted 5 months ago. May 27, 2019 - 13:31 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 27, 2019 - 13:20 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. May 27, 2019 - 13:20 CEST
Investigating
A partial outage of our platform causes errors when editing orders, placing orders, et cetera. We are currently investigating this issue.
Posted 5 months ago. May 27, 2019 - 13:08 CEST
This incident affected: Platform (Backoffice, Storefront (webshops), Checkout, API, Point of Sale).