Degraded performance
Incident Report for MyOnlineStore
Resolved
De maatregelen om de aanval af te slaan hebben geholpen en het platform is inmiddels weer enige tijd stabiel.

EN: The measures that were taken to mitigate the attack have had the desired effect. The platform has been stable for some time now.
Posted May 14, 2020 - 13:11 CEST
Monitoring
Er heeft zojuist een DDoS aanval plaatsgevonden op ons shopcluster. We hebben maatregelen genomen om deze aanval af te slaan en het platform is inmiddels weer stabiel. We blijven de situatie monitoren.

EN: Our shop-cluster was hit by a DDoS attack. We have taken measures to mitigate the attack and the platform appears to be stable. We will continue to monitor the situation.
Posted May 14, 2020 - 12:39 CEST
Investigating
We signaleren op dit moment verminderde performance door hoge belasting op ons platform. Dit kan leiden tot langere laadtijden en in extreme gevallen tot foutmeldingen. We zijn aan het onderzoeken waar de oorzaak ligt.

EN: We are noticing degraded performance across the platform due to unusually high traffic. This may lead to longer loading times and in extreme cases even error messages. We are researching the cause of the incident.
Posted May 14, 2020 - 12:28 CEST
This incident affected: Platform (Backoffice, Storefront (webshops), Checkout, API, Point of Sale).