Degraded performance in backoffice
Incident Report for MyOnlineStore
Resolved
Het incident is verholpen.

EN: The incident has been resolved.
Posted Jun 23, 2021 - 11:46 CEST
Monitoring
Het probleem is verholpen en de beheeromgeving is weer goed bereikbaar. We blijven de situatie nog even in de gaten houden.

EN: The problem has been resolved and the backoffice is fully functional again. We will continue to monitor the situation
Posted Jun 23, 2021 - 11:12 CEST
Identified
Er speelt een issue waardoor pagina's in de beheeromgeving leeg getoond worden. We hebben de oorzaak gevonden en werken aan een oplossing.

EN: We are experiencing an issue causing pages in the backoffice to be shown empty. We have identified the cause and are working on a solution.
Posted Jun 23, 2021 - 11:05 CEST
This incident affected: Platform (Back office).