Klantaccount (EN: customer accounts)
Incident Report for MyOnlineStore
Resolved
De storing is voorbij en het platform is weer stabiel.

EN: The incident is over and the platform is stable again.
Posted Jan 05, 2023 - 16:24 CET
Monitoring
Het platform lijkt zich te stabiliseren. We houden de performance scherp in de gaten.

EN: The platform appears to be stabilising. We are actively monitoring the performance.
Posted Jan 05, 2023 - 15:52 CET
Identified
We hebben de oorzaak van de verstoring gevonden en zijn het probleem aan het verhelpen.

EN: We have found the cause of the incident and are applying a fix to resolve the problem.
Posted Jan 05, 2023 - 15:01 CET
Investigating
Op dit moment zien we dat inloggen en afrekenen van bestellingen met een klantaccount niet lukt of in het ergste geval een foutmelding veroorzaakt. We zijn in onderzoek wat hier mogelijk speelt.

EN: At the moment we see that logging in and paying for orders with a customer account does not work or, in the worst case, causes an error message. We are investigating what may be going on here.
Posted Jan 05, 2023 - 15:01 CET
This incident affected: Platform (Back office, Storefront, Checkout, API).