Degraded performance
Incident Report for MyOnlineStore
Resolved
Het platform draait alweer een uurtje normaal

The platform is operating within parameters for the last hour
Posted Jun 14, 2020 - 22:12 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2020 - 20:46 CEST
Investigating
Het platform is wat langzamer dan normaal. We houden de performance scherp in de gaten.

EN: The platform is responding somewhat slower than usual. We are actively monitoring the performance.
Posted Jun 14, 2020 - 20:45 CEST
This incident affected: Platform (Backoffice, Storefront (webshops), Checkout, API, Point of Sale).