Productfilters werken niet (EN: Product filters are not working)
Incident Report for MyOnlineStore
Resolved
De storing is voorbij en het platform is weer stabiel.

EN: The incident is over and the platform is stable again.
Posted Jul 07, 2022 - 16:51 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2022 - 16:38 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 07, 2022 - 16:28 CEST
Investigating
We zien op dit moment dat productfilters niet of niet juist werken. Onze ontwikkelaars zijn in onderzoek.

EN: We currently see that product filters do not work or do not work correctly. Our developers are under investigation.
Posted Jul 07, 2022 - 16:15 CEST
This incident affected: Platform (Backoffice, Storefront, Checkout, API, Point of Sale).