Degraded performance
Incident Report for MyOnlineStore
Resolved
De storing is voorbij en de (web)mail is weer stabiel.

EN: The incident is over and the (web)mail is stable again.
Posted Feb 06, 2024 - 13:44 CET
Investigating
We signaleren op dit moment verminderde performance van de (web)mail. Dit kan leiden tot langere laadtijden en in extreme gevallen tot foutmeldingen. We zijn aan het onderzoeken waar de oorzaak ligt.

EN: We are noticing degraded performance of the (web)mail. This may lead to longer loading times and in extreme cases even error messages. We are researching the cause of the incident.
Posted Feb 06, 2024 - 13:43 CET
This incident affected: Platform (Mail, Webmail).