Temporary degraded performance
Incident Report for MyOnlineStore
Resolved
This incident has been resolved
Posted Nov 18, 2019 - 20:14 CET
Monitoring
A fis has been implemented and we're monitoring the results
Posted Nov 18, 2019 - 20:00 CET
Identified
We've identified the problem and implemented a fix
Posted Nov 18, 2019 - 19:56 CET
Investigating
We are investigating the issue
Posted Nov 18, 2019 - 19:37 CET
This incident affected: Platform (Backoffice, Storefront (webshops), Checkout).