Customer accounts in storefront and back-office
Incident Report for MyOnlineStore
Resolved
Het incident is verholpen.

EN: The incident has been resolved.
Posted Mar 30, 2021 - 10:35 CEST
Monitoring
De oplossing is uitgerold en het probleem lijkt verholpen. We blijven de situatie in de gaten houden.

EN: The fix has been implemented. We will continue to monitor the situation.
Posted Mar 30, 2021 - 10:22 CEST
Identified
We signaleren op dit moment problemen spelen rondom klantaccounts in de winkels en de beheeromgeving. Onze ontwikkelaars hebben de oorzaak gevonden en werken aan een oplossing.

EN: We are experiencing some issues regarding customer accounts in the back-office and the storefronts. We have identified the cause and our engineers are working on a solution.
Posted Mar 30, 2021 - 10:16 CEST
This incident affected: Platform (Backoffice, Storefront (webshops), Checkout).