Het geplande onderhoud is binnen het onderhoudsvenster afgerond.
EN: Planned maintenance has been completed within the scheduled maintenance window.
Posted Aug 21, 2025 - 02:41 CEST
Verifying
Verification is currently underway for the maintenance items.
Posted Aug 21, 2025 - 01:29 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 20, 2025 - 23:00 CEST
Scheduled
Op 20 augustus (23:00 uur) t/m 21 augustus (04:00 uur) voeren we onderhoud uit aan het platform. Tijdens dit tijdsblok zijn je webwinkel, beheeromgeving, Kassa App en de API tijdelijk niet bereikbaar.
EN: On August 20 (11:00 PM) through August 21 (04:00 AM), we will be performing maintenance on the platform. During this time window, your online store, back office, POS App, and the API will be temporarily unavailable.
Posted Aug 12, 2025 - 10:32 CEST
This scheduled maintenance affected: Platform (Back office, Storefront, Checkout, API) and Point of Sale (Kassa App (POS)).